Uputstvo za integraciju ERP PANTHEON 5.5. i TringPartner i Tringfavourite Plus

Uputstvo za integraciju ERP PANTHEON-a 55 sa fiskalnim pisačima TringPartner i Tringfavourite Plus
Nakon uspješno završene integracije ERP PANTHEON-a 55 sa fiskalnim pisačima TringPartner i Tringfavourite Plus, firme Tring d.o.o, Gračanica
, te više nivoa testiranja, pred Vama je uputstvo za podešavanja integracije ERP PANTHEON-a 55 sa fiskalnim pisačima TringPartner i Tringfavourite Plus.
Sva podešavanja možete izvršiti u samo nekoliko koraka, i u veoma kratkom vremenu imati gotovo rješenje i PANTHEON
spreman za rad sa fiskalnim pisačima TringPartner i Tringfavourite Plus, i na taj način izvršiti obavezu fiskalizacije maloprodaje.

Podešavanjima se pristupa u modulu Roba, zatim Izdavanje, POS i na kraju 320 - Maloprodaja, ili neki drugi dokument na POS-u 321, 322,

itd. definisan za Maloprodaju

Nakon toga otvara Vam se prozor za POS, gdje pritiskom na tipku Postavke, otvorite prozor za podešavanje fiskalnog štampača.

Na novootovrenom panelu Postavke, nalaze se četiri tipke POS dokumenti(ALT+F1), POS printer (ALT+F2), Prikazni ekran (display)

(ALT+F3), Fiskalni printer(ALT+F4), kojima zasebno pristupamo podešavanjima. Pritiskom na tipku Postavke, zadano pristupate

podešavanju POS dokumenti , gdje je neophodno, pored zadanih postavki, uključiti opciju „Ispis samo nepotvrđenih POS

dokumenata“.

Na panelu POS printer nisu potrebna dodatna podešavanja, pored zadanih.

Na panelu Prikazni ekran (display), nisu potrebna dodatna podešavanja, pored zadanih.

Na panelu Fiskalni štampač, neophodno je izvršiti sljedeća podešavanja, označiti opciju „Upotreba fiskalnog štampača“, sa padajućeg

menija Fiskalni štampač, odabrati "Tring" , te pored navedenog označiti putanju direktorija za print C:\tring\xml\ i putanju direktorija

za log „C:\tring\xml" , to je direktorij gdje se šalju datoteke za printanje i gdje se smještaju log datoteke fiskalnog drivera.

Dodatna podešavanja kao što su podešavanje prelaska na ljetno ili zimsko računanje vremena, poreske stope, izvršavate direktno na fiskalnom

driveru firme Tring d.o.o. (sve dok ne budu ove funkcije integrisane u PANTHEON-u)

Upotreba numeričkih PLU šifri je obavezna za fiskalni driver Tring Fiscal Server za rad sa PANTHEON-om.


PLU šifre, Primjer maloprodajnog fiskalnog računa

PLU šifre se unose u šifrantu artikala na označenom polju sa slike ispod PLU kod (i PLU KOD 2 za prodaju artikala ino-kupcima, NATO vojsci, i sl.)

Na slici ispod imate primjer kako izgeda jedan POS račun spreman za slanje na fiskalni printer

te kako izgleda ovaj račun iz Pantheona ispisan na Tring Partner fiskalnom štampaču i povrat robe na ovaj račun-reklamirani fiskalni račun.

Pored ispisa maloprodajnog fiskalnog računa u PANTHEON-u je i dalje moguć i ispis računa na A4 printer, desnim klikom miša na tipku F8-ispis (ukoliko se ukaže potreba za ovakvim ispisom), a da se pri tome dokument ne potvrdi, dokument se potvrdi lijevim klikom miša na F8 – ispis, time se račun pošalje na fiskalni štamapač (kako bi ovo radilo u šifrantu Vrste dokumenata za VD-POS 320, treba odznačiti opciju "potvrdi dokument kod ispisa)..


Načini plaćanja

Kod plaćanja u zavisnosti, da li se plaća gotovinom, kreditnom karticom, vrimanom ili čekom, sa padajućeg menija “Načini plaćanja, na POS-u nakon pritiska na

tipku F7-plaćanje, označite vrstu plaćanja kojom se izvršava plaćanje.

Ukoliko određeni način plaćanja nije na listi, to podešavanje izvršite u šifrantu „Načini plaćanja", koji se nalazi na ,sljedećoj lokaciji,

gdje za „Slip tip“,kod gotovine označite – 0, kod čeka – 1, kod kartice – 2, kod virmana-3.

pod Vrsta za sve načine plaćanja ostavite - G-Gotovina, jer je kontrola za vrste plaćanja pod Slip Tip.


Poreske stope

Postavke za poreske stope

Za integraciju sa fiskalnim driverom Tring Fiscal, u šifrantu Poreskih stopa - Tarifni brojevi, koji se nalazi na sljedećoj lokaciji

trebamo postaviti odgovarajuće oznake za Poreske stope u koloni Fiskalna šifra , u zavinosti da li je firma u PDV sistemu, ili nije u PDV sistemu.

1. Ako je naša firma (Preduzeće d.o.o.) u PDV sistemu , postavka kao na slici ispod

Upisujemo za Poresku stopu 17% u koloni fiskalna šifra, oznaku E, a za poresku stopu 0% , oznaku K , kao na slici ispod

2. Ako naša firma (Preduzeće d.o.o.) nije u PDV sistemu , postavka kao na slici ispod

Upisujemo za sve Poresku stope u koloni fiskalna šifra, oznaku A, kao na slici ispod


Izvještaji, dodatne funkcije
Na meniju čarobnjaka

otvaranje ladice, te izvještaje kao što su:

Depozit stavi, Depozit uzmi (uplata depozita i isplata depozita iz blagajne, npr. uplata 100, isplata sa -100, ukoliko na početku dana

reklamirate račun, a nemate dovoljno sredstava uplaćeno u fiskalnoj memoriji, nećete moći izvršiti reklamiran račun, i zato ćete morati

uplatiti depozit u iznosu reklamiranog računa ili većem iznosu) Presjek stanja - X izvještaj (smjena operatera-neobavezan), Zaključi fiskalni printer - Z izvještaj (Dnevni izvještaj)- obavezan), i Periodični izvještaj od - do.

Od verzije Pantheon-a 55, 53.00 , dostupna je i funkcija duplikata fiskalnog računa , ovu funkciju pronaći ćete na čarobnjaku, kao na slici ispod

Lijevim klikom miša na ovu funkciju, otvara se prozor gdje ne upisujete broj fiskalnog računa, jer zbog ograničenja Tring Fiscal - fiskalnog drivera,

možete ispisivati samo duplikat zadnjeg ispisanog fiskalnog računa, stoga nije potrebno upisivati broj fiskalnog računa, već samo kliknete na tipku

pošalji i potvrdite slanje ispisa duplikata zadnjeg ispisanog fiskalnog računa na fiskalni štampač.

, pronaći ćete dodatne funkcije kao što su polaganje i uzimanje depozita (ukoliko uplaćujete u blagajnu upisujete pozitivan iznos, ukoliko isplaćujete novac iz blagajne onda upisujete iznos sa negativnim predznakom),


Maloprodajni reklamirani fiskalni račun

Storno maloprodajnog fiskalnog računa (maloprodajni reklamirani fiskalni račun)

Storno maloprodajnog fiskalnog računa, odnosno maloprodajni reklamirani račun izvršavamo na sljedeći način. Ukoliko želimo prethodno ispisani maloprodajni fiskalni račun 11-320-000079 reklamirati - izvršiti povrat robe

to ćemo učiniti tako što pritisnemo na tipku F6 - Storno, otvara se novi panel "Storno", gdje upišete neophodne podatke, kao što su Korisnik, lozinka, te veoma bitan podatak za ispisivanje reklamiranog računa "broj fisk. računa", kojeg u ovom slučaju reklamiramo, nakon toga pritisnemo tipku Storno.

Pritiskom na tipku Storno, otvara se novi račun (10-320-000007), sa storniranim pozicijama (minus) prethodnog maloprodajnog fiskalnog računa, nakon toga pritisnemo tipku F7-plaćanje, označimo način plaćanja kojim je izvršen prethodno maloprodajni fiskalni račun, zatim kliknemo na tipku F8-Ispis i na taj način ispišemo maloprodajni reklamirani fiskalni račun


Nefiskalni tekst

Kako je nefiskalni tekst, kao što su reklamne poruke, obavijesti za kupce o akcijama, i sl. omogućene u Fiskalizaciji FBiH, i na fiskalnim driverima, ispis ovih nefiskalnih dokumenata također je omogućen i na modulu POS u Pantheon-u.

Kako bi mogli ispisivati ovaj vid nefiskalnih dokumenata (teksta) , neophodno je u Pantheon-u, na samoj Vrsti dokumenta POS, podesimo da se šalje nefiskalni tekst, to uradimo tako što na VD POS, na panelu Nefiskalni tekt, u polju "Prije računa" upišemo tekst koji želimo da se ispisuje prije ispisa fiskalnog računa, ili pak u polju "Poslije računa" , ukoliko želimo da se određeni nefiskalni tekst ispisuje, nakon ispisa fiskalnog računa, kao na slici ispod


Zaokruživanje

Zbog zahtjeva fiskalnog drivera Tring Fiscal Server za zaokruživanjem izračuna cijena na 2 decimale, neophodno je ovome prilagoditi i PANTHEON, kako ne bi dolazilo do toga da total plaćanja nije isti kao što štampač zaokružuje, i onda se dešava da račun ostaje otvoren i čeka na uplatu dodatnih 0.01 KM ili slično.

Ovo se dešava ukoliko u Administratorskoj konzoli u postavkama za Preduzeće\Zaokruživanje imate postavljeno zaokruživanje izračuna cijene na 4 decimale-prva postavka.

Na ovaj način bi trebalo biti podešeno zaokruživanje u AK \Postavke\Parametri programa\Preduzeće\Zaokruživanje

Postavke zaokruživanja zapisuju se u glavi dokumenta tako da ako testirate na jednom već otvorenom računu i promijenite postavke zaokruživanja, na istom

dokumentu će važiti stare postavke, tako da je potrebno otvoriti novi dokument da bi vidjeli promjene.


Više o Fiskalizaciji u FBiH

Korisne Informacije o Fiskalizaciji u FBiH

Fiskalizacija FBiH

PANTHEON ERP za sve djelatnosti

Tring d.o.o.


Page0003

Na panelu
POS printer
nisu potrebna dodatna podešavanja, pored zadanih.
Na panelu
Prikazni ekran (display),
nisu potrebna dodatna podešavanja, pored zadanih.
Na panelu Fiskalni printer, neophodno je izvršiti sljedeća podešavanja, označiti opciju
„Upotreba fiskalnog printera“,
sa padajućeg menija
Fiskalni printer
, odabrati


Page0004

„

Na panelu Fiskalni printer, neophodno je izvršiti sljedeća podešavanja, označiti opciju

"Mikroelektronika professional
“, te pored navedenog označiti putanju direktorija za print u
folder
C:\temp
i putanju direktorija za log „
C:\temp" “,to je
folder gdje se šalju file-ovi za
printanje i gdje se smještaju log file-ovi. Dodatna podešavanja kao što su
podešavanje prelaska
na ljetno ili zimsko računanje vremena, poreske stope, jedinice mjere, tekst za kupca i naziv trgovine , možete
izvršiti sa tipkama koje se nalaze desno na ovom prozoru.
Opciono možete izabrati upotrebu numeričkih PLU šifri
u zavisnosti od vaših potreba, ukoliko

ova opcija nije uključena, koriste se alfanumeričke šifre, odnosno šifre iz PANTHEON-a.


Napomene

.
*Na kraju nekoliko napomena:
Zbog načina rada F-linka HP i FP Hybrid , u PANTHEON-u je urađeno takvo rješenje da se naziv artikla koji se šalje iz Pantheona na fiskalni štampač za veleprodaju
sastoji samo iz naziva artikla + /JM, bez slanja kombinacije šifra+naziv, jer za FP Hybrid jednoznačnost naziva artikla koji se šalje na ispis nije bitna.

Naziv artikla za FP Hybrid je maksimalne dužine 30 znakova, i Pantheon siječe naziv artikla na 30 znakova, ukoliko je dužina naziva artikla koji se šalje na FP Hybrid

veća od 30 znakova (naziv artikla za FP Hybrid = 27 znakova naziva artikla iz Pantheona + 3 znaka /JM = 30 znakova).

To bi na primjeru jednog artikla sa nazivom koji sadrži više od 30 znakova, ovako izgledalo:

Ukoliko je Naziv artikla: ¨sok cappy juice 2L mix vitaminski 2l pakovanje¨ i prodajemo 2L ovog artikla, to će na ispisu računa biti u ovom formatu

sok cappy juice 2L mix vita/L.

Znači makimalan broj karaktera koji se ispisuje na računu i dalje ostaje 27 , zbog F-linka HP i veleprodaje, jer on prima maksimalno 30 karaktera.
27+/JM (/jedinica mjere – 3 znaka) ! FP Hybrid također bi ovo i samostalno radio ukoliko mu se pošalje naziv duži od 30 znakova, on bi ga sijekao na 30 znakova.


Page0010

Kao i što je prethodno navedeno u PANTHEON-u je omogućen rad kako sa PLU šiframa (numeričkim), tako i sa PA šiframa

(alfanumeričkim), kako to izgleda u fiskalnom printeru (memoriji fiskalnog printera) - unos ovih artikala, prikazano je na slici ispod:
Artikli sa
PLU šiframa (numeričkim)
Artikli sa
PA šiframa (alfanumeričkim)
Rad sa plu šiframa je brži u odnosu na rad sa pa šiframa, što je jedna od prednosti korištenja plu šifara, koje unosite
u šifrant artikala u polje predviđeno za plu šifre, mada je na korisniku da odluči koje će šifre koristiti u svom radu.