Uputstvo za integraciju ERP PANTHEON 5.5. i FP550H, MP-55LD i TM-260F

Uputstvo za integraciju ERP PANTHEON-a 55 sa fiskalnim štampačima FP550H, MP-55LD, DP-55 i TM-260F
Nakon finaliziranja integracije ERP PANTHEON-a 55 sa fiskalnim štampačima FP550H i MP-55LD i TM-260F, firme Neosoft computers d.o.o., Mostar
, te više nivoa testiranja, pred Vama je uputstvo za postavljanje integracije ERP PANTHEON-a 55 sa fiskalnim štampačima FP550H, MP-55LD i TM-260F
Sve postavke možete izvršiti u samo nekoliko koraka, i u veoma kratkom vremenu imati gotovo rješenje i PANTHEON spreman za rad
sa fiskalnim štampačima FP550H, MP-55LD i TM-260F i na taj način izvršiti obavezu fiskalizacije veleprodajnog prometa.

Podešavanjima se pristupa u modulu Roba, zatim Izdavanje, Dokument i na kraju dokument 300 - Veleprodaja (ili neki drugi veleprodajni dokument).

Nakon toga otvara Vam se prozor za Veleprodaju, gdje lijevim ili desnim klikom na tipku čarobnjak otvori se meni, sa kojeg izaberete opciju Postavke

fiskalnog štampača .

Lijevim klikom miša na opciju Postavke fiskalnog štampača otvara vam se prozor sa postavkama, gdje označite opciju Upotreba fiskalnog

štampača, na ovom prozoru u polju Fiskalni štampač sa padajućeg menija izaberete za fiskalne štampače FP550H i TM-260F opciju

"Neosoft" (od verzije ERP PANTHEON55, 55.30), dok za MP-55LD i DP-55 izaberete "Neosoft KP" (od verzije

ERP PANTHEON55, 55.30). Zbog brojnih razlika i ograničenja između Neosoft fiskalnih pisača i kasa-pisača, izvršeno je

razdvajanje integracije sa Neosoft fiskalnim pisačima i kasa pisačima u verziji ERP PANTHEON55, 55.30.

Nakon prethodno odabrane integracije za fiskalne štampače FP550H i TM- 260F , odnosno MP-55LD i DP-55, potrebno je izvršiti

sljedeća podešavanja:

U polju Direktorij Print upišete putanju (path) do direktorija gdje šaljete račune na ispis za fiskalni štampač, zadano za fiskalni driver

Fprint Win 3.13 to je c:\temp, te putanju do direktorija za smještanje auto-odgovor datoteka koje se šalju od fiskalnog štampača,

zadano to je c:\temp\odgovor.

Opciju Numerički PLU kodovi treba obavezno označiti, jer fiskalni štampači FP550H, MP-55LD, DP-55 i TM-260F za svoj rad zahtjevaju

upotrebu PLUšifara.

Na desnoj strani su dodatne funkcije kao što su podešavanje ljetnog i zimskog vremena na štampaču, te tekst za kupca i naziv trgovine, opcija

popuni sve artikle, koje nisu trenutno integrisane u PANTHEON-u.


Izvještaji, dodatne funkcije

Na meniju čarobnjaka, pronaći ćete dodatne funkcije kao što su ispis računa na fiskalnom štampaču, uplata i isplata depozita, te izvještaje kao što su

Presjek stanja, Zaključi fiskalni printer - Dnevni izvještaj, i Periodični izvještaj od - do (sedmični, mjesčni). Također na meniju čarobnjaka s

mještena je i funkcija storno računa, odnosno, veleprodajni reklamirani račun.

Izvještaje izvršavate jednostavnim klikom na izvještaj koji želite ispisati. Uplatu depozita izvršavate upisom iznosa koji želite uplatiti u Blagajnu, npr. uplatu od 100KM, izvršite upisivanjem broja 100, isplatu od 100KM iz Blagajne na kraju radnog vremena prije ispisa DNEVNOG IZVJEŠTAJA, izvršavate sa upisom -100, minus označava povlačenje novca iz blagajne, tj. isplatu (ukoliko u blagajnoj u fiskalnom štampaču nema dovoljna novca, a prvi račun je reklamirani, neće se moći izvršiti reklamirani račun, dok se ne uplati iznos depozita, koji je kao iznos reklamiranog računa ili veći). Dnevni izvještaj se zaključuje obavezno jednom u toku dana, u nekim situacijama 2x (brisanje artikala, i sl., za ovakva pitanja konsultovati Fiskalnog proizvođača), praksa je obično da se to radi na kraju radnog vremena, za specifične slučajeve kao što su rad 24h, konsultovati PUFBiH i Fiskalnog proizvođača. Periodični izvještaj ispisujete jednom mjesečno shodno Zakonu o Fiskalnim sistemima FBiH 30 ili 31 u mjesecu, zavisno koji je mjesec u pitanju, jednostavno klikom na opciju Periodični izvještaj od-do, pritisnete lijevom tipkom miša, otvara vam se novi prozor, na kojem označite 01 - 30 , odnosno 31 - zavisno od mjeseca, i potvrdite ispis.

Od verzije Pantheon-a 55, 57.00 , dostupna je i funkcija ispisa duplikata fiskalnog računa , ovu funkciju pronaći ćete na čarobnjaku, kao na slici ispod

Lijevim klikom miša na ovu funkciju, ispisaćete duplikat fiskalnog računa, koji je zadnji ispisan na fiskalnom pisaču. Zbog kompleksnosti rada

Neosoft fiskalnih pisača i obaveze upisivanja vremena ispisa fiskalnog računa u formatu HH:MM:SS (sati:minute:sekunde) kada želimo ispisati duplikat

fiskalnog računa, koje se ne ispisuju na fiskalnom računu (podatak o vremenu ispisa fiskalnog računa je u HH:MM-sati:minute), trenutno je ovo jedino

moguće rješenje za duplikat fiskalnih računa kod Neosoft fiskalnih pisača, tj. da se može ispisati samo duplikat zadnjeg ispisanog fiskalnog računa na fiskalnom

štampaču.


PLU šifre, IBK

Zbog problema kod zaokruživanja, tj. razlike koje su se pojavljivale kod zaokruženog totala na fiskalnom štampaču i u Pantheon-u, i nakon izmjena u Zakonu o

Fiskalnim sistemima u FBiH, pristupilo se izmjenama na integraciji sa fiskalnim štampačima fiskalnog proizvođača Neosoft Computers d.o.o. na dokumentima

Veleprodaje u ERP Pantheon-u 55, shodno novim izmjenama u Zakonu o Fiskalnim sistemima, ovom izmjenom je omogućeno da se iz veleprodajnih dokumenata,

promet ka fiskalnom štampaču šalje na način da se šalju sumarno stavke po poreskim stopama i na taj način rješava se problem razlike u zaokruživanju fiskalnog

štampača i ERP Pantheona 55, ono što je implementirano u prethodnoj integraciji, tj. ostale funkcije su ostale neizmjenjene, kao što su i u ovom uputstvu.

PLU šifre se unose u šifrantu artikala na označenom polju PLU kod, kao i do sada, međutim sada je razlika da se za integraciju na veleprodajnim dokumentima koriste 2 artikla iz šifranta artikala, koja kreiramo namjenski za ovu izmjenu, te im dodijelimo nazive "Stavke po računu" , i šifre kako želimo, tipa stavke0 (ili već nešto drugo za šifru, šifra kao stavke0 nas asocira na sumiranje stavki koje imaju poresku stopu 0% - i ovaj artikal će se koristiti za sumiranje stavki po poreskoj stopi 0%, tj. njegov naziv će se koristiti i njegova plu šifra za potrebe slanja fiskalnom štampaču, i stavićemo mu knjigovodstvenu vrstu 700 - usluge, kako ne bi vodili zalihu i sl. za ovaj artikal, jer on se koristi u suštini samo za slanje naziva i plu šfire fiskalnom štampaču, poreske stope, te sumiranje prometa po poreskim stopama), i drugom artiklu postavimo šifru stavke17 (ili neku drugu šifru, koja će nas asocirati da se ovaj artikal koristi za sumiranje stavki sa poreskom stopom 17% ,sa pozicija na VP dokumentu) , za artikal koji koristimo za sumiranje stavki sa pozicija sa stopom 0%, u našem slučaju to je artikal sa šifirom stavke0 i nazivom "Stavke po računu" 0% , obavezno je dodijeliti poresku stopu 0% u šifrantu artikala, tipa p0-0% , i sl. , također za artikal koji koristimo za sumiranje stavki sa pozicija sa poreskom stopom 17%, artikal Stavke17, obavezno je dodijeliti poresku stop 17% u šifrantu artikala, tipa p1-17% i sl. , kao što je prikazano na slikama ispod.

Također, obavezno je unijeti PLU kod i PLU kod 2 za oba artikla, PLU kod - je neophodan za domaće kupce, PLU kod 2 - je neophodan za ino kupce, PLU kod i PLU kod 2 ne smiju biti isti brojevi.

Artikal: Stavke0

Artikal: Stavke17

Nakon što ste kreirali ova 2 artikla, koja će vam koristiti za rad na VP dokumetima i integraciji sa fiskalnim štampačima fiskalnog proizvođača firme ERP d.o.o., neophodno je ova 2 artikla unijeti na odgovarajuće mjesto u Administratorskoj konzoli, kao što je prikazano na slici ispod, do Administratorske konzole pristupate na sljedeći način,

nakon toga pristupamo panelu Roba u Postavkama, zatim na Panelu Roba , dijelu Osnovni podaci, gdje se nalaze 2 nova polja Ident0% i Ident17%, u ova 2 polja unosimo prethodno 2 kreirana artikla stavke0 i stavke17, unos vršimo na sljedeći način, artikal stavke0 sa poreskom stopom 0% u polje Ident0% i artikal stavke17 sa poreskom stopom 17% u polje Ident17%, koji su nam neophodni za sumiranje stavki sa pozicija veleprodajnih dokumenata po poreskim stopama, koje EPR PANTHEON55 automatski sumira u pozadini i šalje na fiskalni printer sumirane stavke po poreskim stopama, sve ovo je prikazano na slici ispod

Ukoliko na dokumentima izdavanja imamo samo stavke sa poreskom stopom 17%, onda će se poslati artikal Stavke17 na ispis na fiskalnom štampaču, ili obrnuto ukoliko imamo samo stavke sa poreskom stopom 0%, poslaće se artikal stavke0, ukoliko pak imamo artikle i sa 17% i sa 0% poreskom stopom (firma u pdv sistemu), poslaće se oba artikla stavke0 i stavke17, naravno razdvojene sumirane stavke po poreskim stopama 0% i 17%, kao na primjeru ispisanog računa na sljedećoj stranici ovoga uputstva.

Kako je obaveza ispisa IBK na računu, odnosno JIB klijenta (kupca), potrebno je u šifrantu subjekata unijeti JIB za svog klijenta iz BiH, i tako će se on prilikom odabira kupca na dokumentu 300 (nekom drugom VP dokumentu), direktno slati na računu za ispis - IBK (Identifikacioni broj klijenta).

Ukoliko se radi o INO kupcu - izvoz (način prodaje-izvoz), tada će se za JIB broj iz Panteona slati proizvoljan 13 cifreni brj, koji če se uzimati iz informacije o PIB-u INO kupca, i ukoliko je PIB veći od 13 brojeva, Pantheon će sijeći PIB na 13, a ukolio je PIB INO kupca manji od 13 brojeva, onda će se dodavati nule ispred PIB broja, kako bi se FP-ima FP550H, MP-55LD i TM-260F poslao IBK od 13 brojeva..

Tako da kada u PA izaberete način prodaje izvoz, tj. izdajete račun INO kupcu, IBK za tog kupca će se slati na način kao sto je prethodno opisano, bez potrebe za upisivanjem JIB broja za INO kupca u šifrantu subjekata.

Na slici ispod imate primjer kako izgeda jedan Veleprodajni račun spreman za slanje na fiskalne štampače FP550H, MP-55LD i TM-260F.


Veleprodajni fiskalni račun

Te kako izgleda veleprodajni fiskalni račun i veleprodajni reklamirani računi ispisani sa fiskalnog štampača FP FP550H.

Pored ispisa veleprodajnog fiskalnog računa, u PANTHEON-u je i dalje moguće ispis računa na A4 printer, kao što je to i prije integracije

sa fiskalnim štampačima bilo moguće, a da se pri tome dokument ne potvrdi, dokument se potvrdi, nakon što se račun pošalje na fiskalni štampač.

Kako bi ovo bilo moguće, neophodno je da u Šifrantu vrsta dokumenata, kojem pristupate na sljedeći način

pa za dokument 300 (ili neki drugi VP dokument) odznačite opciju "Potvrdi dokument kod ispisa" i na taj način biće omogućeno potvrđivanje dokumenta tek nakon ispisa na fiskalne štampače FP550H i MP-55LD.


Elementi veleprodajnog fiskalnog računa

Kod plaćanja u zavisnosti, da li se plaća gotovinom, kreditnom karticom, virmanom ili čekom sa padajućeg

Veoma bitni elementi koje treba da sadrži račun koji se šalje na ispis na fiskalni štampač su Naziv kupca - klijenta, adresa kupca, sjedište kupca - klijenta (mjesto), telefon kupca - klijenta, IBK broj - JIB. Ukoliko je kupac iz BiH, onda se na računu ispisuje za IBK broj JIB kupca unešen u šifrantu subjekata, dok je to za ino kupca proizvoljno 13 cifreni broj, u Pantheonu se ovaj proizvoljni JIB za INO-kupca kreira iz PIB INO-kupca , i tako se kreira jedinstveni IBK za ino-kupca.

menija “Načini plaćanja, na dokumentu Veleprodaja - 300
Ukoliko određeni način plaćanja nije na listi, to podešavanje izvršite u šifrantu „
Načini plaćanja", koji se nalazi na
sljedećoj lokaciji,
gdje za „Slip tip
“, kod gotovine označite – 0, kod
čeka – 1, kod kartice – 2, kod virmana-3. Za vrstu kod svih načina plaćanja postavite G-gotovina.


Preduzeća u PDV sistemu i izvan PDV sistema

Kako bi se poslale ispravne poreske stope na ispis ka fiskalnom štampaču iz Pantheona, veoma je bitno da obratite pažnju na to da li je vaše preduzeće "u PDV sistemu" ili "izvan PDV sistema", ovu postavku provjeravate za "vaše (naše) preduzeće"

u šifrantu subjekata, na panelu "Dobavljač", zatim panel "Način nabave" , ukoliko imate postavljeno za način nabave "Domaći - obveznici" , znači da je vaše preduzeće "u PDV sistemu"

ukoliko je pak odabrana opcija "Domaći - dr. osobe" , znači da je vaše preduzeće "izvan pdv sistema"

Kada je firma izvan PDV sistema, potrebno je u šifrantu poreskih stopa, postaviti sve poreske stope na 0%, kako bi se ispravna poreska stopa kod sumiranja stavki

sa dokumenata izdavanja poslala na fiskalni štampač (ovo se radi iz razloga da ako se desi da neko od korisnika greškom odabere stopu 17% koja je bila definisana u demo bazi, prije licenciranja), do šifranta poreskih stopa dostupamo na sljedeći način, Postavke\Računovodstvo\Tarifni brojevi

U licencama koje nemaju panel "Računovodstvo" , šifrantu poreskih stopa možete pristupiti direktno sa dokumenta izdavanja, duplim klikom na padajući meni iz kojeg birate poresku stopu


Veleprodajni reklamirani fiskalni račun

Storno veleprodajnog fiskalnog računa (Reklamirani fiskalni račun)

Storno veleprodajnog fiskalnog računa, odnosno reklamirani račun u Veleprodaji izvršavamo na sljedeći način. Ukoliko želimo prethodno ispisani veleprodajni fiskalni račun 11-300-000062 reklamirati (povrat robe)

to ćemo učiniti tako što, otvorimo novi račun, i u polje Kupac dodamo kupca - klijenta koji reklamira svoj veleprodajni fiskalni račun, u ovom slučaju je to Benzin Trade Oktan d.o.o i označimo način plaćanja kojim je izvršen prethodno veleprodajni fiskalni račun, zatim na tipku potvrdi, potvrdimo taj unos, kao na slici ispod.

Sljedeći korak je dodavanje pozicija s računa koji se želi reklamirati, a to je dodavanje pozicija dokumenta 11-300-000062, to uradimo pritiskom na tipku Dodaj na panelu Pozicije kao na slici. Nakon toga se otvara prozor Dodavanje prometa na dostavnicu, gdje označena polja popunimo kao što je prikazano na slici, u polju Dokument označite dokument koji stornirate, to je u ovom slučaju 11-300-000062 i označite polje Zamijeni predznak (storno dokumenta) i klikom na tipku dodaj na panelu Pozicije za prenos izvršite dodavanje pozicija na novokreirani dokument 11-300-000063 kojim ćete stornirati prethodno izdani račun 11-300-000062.

Program će vas obavijestiti da je dodavanje zaključeno i onda možete zatvoriti prozor za Dodavanje prometa, klikom na tipku Potvrdi.

Na novootovrenom dokumentu - računu, sada ćete vidjeti pozicije koje su uspješno prenesene sa dokumenta koji se želi stornirati, i biće sa negativnim predznakom.

Sljedeći korak je da na meniju čarobnjaka lijevom tipkom miša kliknete na opciju Storno fiskalnog računa

Otvara se novi prozor, gdje upisujete Broj fiskalnog računa (koji ćete pronaći na ispisanom veleprodajnom računu) i broj Pantheon računa koji ćete također pronaći ispisan na veleprodajnom fiskalnom računu (podnožje računa - footer) ili pak direktno iz Pantheona ga pročitate.

Pritiskom na tipku Pošalji, pošaljete na ispis veleprodajni reklamirani račun, program će vas pri tome upitati "Da li stvarno želite da nastavite", pritiskom na tipku Potvrdi nastavite dalje i posljednji korak je lijevim klikom miša pritisnuti na tipku FP i time direktno ispišete veleprodajni reklamirani račun na fiskalne štampače FP550H, MP-55LD, DP-55 i TM-260F.

Račun se potvrdi i time je izvršen veleprodajni reklamirani račun kao na slici ispod


Ispis broja fiskalnog računa na računima iz Pantheona

Zakonom o fiskalizaciji u FBiH, pored ispisa broja fiskalnog/reklamiranog računa na računima ispisanim na fiskalnom štampaču, obaveza je da se i brojevi fiskalnih/reklamiranih računa nalaze na fakturama koje se štampaju iz nadređenog programa, u ovom slučaju PANTHEON-a.

Iz ovog razloga je uvedena nova funkcionalnost u Pantheonu da se broj fiskalnog računa pojavljuje i na fakturama, nakon ispisa fiskalnog/reklamiranog računa, kada štampač pošalje informaciju - odgovor o broju fiskalnog/reklamiranog računa (u file-u auto-odgovor na lokaciji određenoj u postavkama fiskalnog drivera, pogledati stranicu Fprint 3.13 u ovom uputstvu za postavke foldera za file auto-odgovor).

Da bi ovo bilo moguće trebate izvršiti dodatna podešavanja, u Pantheonu su uvedena sistemski 2 nova dataseta (acFiskPrintNo i acFiskPrintNoS), koje je potrebno postaviti na ispisu gdje želite da vam se pojavljuje informacija o broju fiskalnog računa prethodno ispisanog na fiskalnom štampaču.

To radite na sljedeći način, otvorite određeni korisnički ispis, postavite se na poziciju gdje želite da vam se pojavljuje informacija o broju fiskalnog/reklamiranog računa i na toj poziciji postavite 2 nova dataseta prethodno spomenuta.

Na vašem ispisu pritisnete na predpregledu ispisa na tipku oblikuj kao na slici ispod i oblikujete ispis prema vašim potrebama u ovom slučaju dodavanje datasetova za prikaz broja fisk./reklam. računa.

Nakon toga otvaram vam se prozor za oblikovanje ispisa, na kojem sa menija view\toolbars odaberete alat Data Tree sa kojeg dodajete željeni dataset na ispisu,

nakon što kliknete na data tree otvoriće vam se prozor na kojem ćete pronaći datasetove acFiskPrintNo i acFiskPrintNoS pod qReportIzpisD, kao što je prikazano na slici ispod.

Jednostavnim povlačenjem (drag & drop) ova 2 dataseta postavite na poziciji gdje želite da vam se pojavljuju brojevi fiskalnih/reklamiranih fiskalnih računa,

u ovom primjeru to je iznad polja Dostava i Odgovorna osoba kao na slici ispod

na ispisu to će izgledati ovako, broj fiskalnog / reklamiranog računa pojaviće se iznad Dostava i Odgovorna osoba kako smo to i u oblikovanju ispisa postavili.


Zaokruživanje

Zbog zahtjeva fiskalnog drivera Fprint Win 3.13 za zaokruživanjem cijene na 2 decimale, kao i totala, neophodno je ovome prilagoditi i PANTHEON, kako ne bi dolazilo do toga

da total plaćanja nije isti kao što štampač zaokružuje, i onda se dešava da račun ostaje otvoren i čekaće na uplatu dodatnih 0.01 KM ili slično.

Ovo se dešava ukoliko u Administratorskoj konzoli u postavkama za Preduzeće\Zaokruživanje nemate postavljeno zaokruživanje izračuna cijene pravilno, prva postavka.

Na ovaj način bi trebalo biti podešeno zaokruživanje u AK \Postavke\Parametri programa\Preduzeće\Zaokruživanje

Postavke zaokruživanja zapisuju se u glavi dokumenta tako da ako testirate na jednom već otvorenom računu i promijenite postavke zaokruživanja, na istom

dokumentu će važiti stare postavke, tako da je potrebno otvoriti novi da bi vidjeli promjene.


Fprint 3.13

Za postavke fiskalnog drivera Fprint Win 3.13, obratite se fiskalnom proizvođaču, firmi Neosoft d.o.o., Mostar, odnosno fiskalnim

distributerima firme Neosoft d.o.o. za detaljnija uputstva.

Fiskalni driver Fprint 3.13 za integraciju sa PANTHEON-om - Veleprodaja, trebate podesiti kao na slici ispod

Zbog datoteke auto-odgovor, koju šalje fiskalni štampač, u kojoj se nalazi informacija o broju fiskalnog računa, koji se ispisuje na fakurama

iz Pantheona, obavezno je da kreirate direktorij sa nazivom odgovor, sa sljedećom putanjom, C:\temp\odgovor , tj. da ga kreirate na

C: particiji, unutar temp direktorija i ovu putanju C:\temp\odgovor postavite za Veleprodaju u fiskalnom driveru Fprint 3.13 za datoteku

auto-odgovor, tj. u postavkama za Fprint 3.13 postavite put gdje će driver slati file auto-odgovor u C:\temp\odgovor , i naziv datoteke

auto-odgovor upišete odgovor.txt , kao na slici ispod

Neosoft d.o.o.

Datalab d.o.o.


Page0003

Na panelu
POS printer
nisu potrebna dodatna podešavanja, pored zadanih.
Na panelu
Prikazni ekran (display),
nisu potrebna dodatna podešavanja, pored zadanih.
Na panelu Fiskalni printer, neophodno je izvršiti sljedeća podešavanja, označiti opciju
„Upotreba fiskalnog printera“,
sa padajućeg menija
Fiskalni printer
, odabrati


Page0004

„

Na panelu Fiskalni printer, neophodno je izvršiti sljedeća podešavanja, označiti opciju

"Mikroelektronika professional
“, te pored navedenog označiti putanju direktorija za print u
folder
C:\temp
i putanju direktorija za log „
C:\temp" “,to je
folder gdje se šalju file-ovi za
printanje i gdje se smještaju log file-ovi. Dodatna podešavanja kao što su
podešavanje prelaska
na ljetno ili zimsko računanje vremena, poreske stope, jedinice mjere, tekst za kupca i naziv trgovine , možete
izvršiti sa tipkama koje se nalaze desno na ovom prozoru.
Opciono možete izabrati upotrebu numeričkih PLU šifri
u zavisnosti od vaših potreba, ukoliko

ova opcija nije uključena, koriste se alfanumeričke šifre, odnosno šifre iz PANTHEON-a.


Napomene

.
*Na kraju nekoliko napomena:
Zbog načina rada F-linka HP i FP Hybrid , u PANTHEON-u je urađeno takvo rješenje da se naziv artikla koji se šalje iz Pantheona na fiskalni štampač za veleprodaju
sastoji samo iz naziva artikla + /JM, bez slanja kombinacije šifra+naziv, jer za FP Hybrid jednoznačnost naziva artikla koji se šalje na ispis nije bitna.

Naziv artikla za FP Hybrid je maksimalne dužine 30 znakova, i Pantheon siječe naziv artikla na 30 znakova, ukoliko je dužina naziva artikla koji se šalje na FP Hybrid

veća od 30 znakova (naziv artikla za FP Hybrid = 27 znakova naziva artikla iz Pantheona + 3 znaka /JM = 30 znakova).

To bi na primjeru jednog artikla sa nazivom koji sadrži više od 30 znakova, ovako izgledalo:

Ukoliko je Naziv artikla: ¨sok cappy juice 2L mix vitaminski 2l pakovanje¨ i prodajemo 2L ovog artikla, to će na ispisu računa biti u ovom formatu

sok cappy juice 2L mix vita/L.

Znači makimalan broj karaktera koji se ispisuje na računu i dalje ostaje 27 , zbog F-linka HP i veleprodaje, jer on prima maksimalno 30 karaktera.
27+/JM (/jedinica mjere – 3 znaka) ! FP Hybrid također bi ovo i samostalno radio ukoliko mu se pošalje naziv duži od 30 znakova, on bi ga sijekao na 30 znakova.


Page0010

Kao i što je prethodno navedeno u PANTHEON-u je omogućen rad kako sa PLU šiframa (numeričkim), tako i sa PA šiframa

(alfanumeričkim), kako to izgleda u fiskalnom printeru (memoriji fiskalnog printera) - unos ovih artikala, prikazano je na slici ispod:
Artikli sa
PLU šiframa (numeričkim)
Artikli sa
PA šiframa (alfanumeričkim)
Rad sa plu šiframa je brži u odnosu na rad sa pa šiframa, što je jedna od prednosti korištenja plu šifara, koje unosite
u šifrant artikala u polje predviđeno za plu šifre, mada je na korisniku da odluči koje će šifre koristiti u svom radu.